Google detiene la actualización a Android Wear 2.0 por un error

Google ha detenido la actualización a Android Wear 2.0 por un error en las pruebas finales. Algunos modelos sí están recibiéndola, como el Polar M600.

No solo los smartphones tienen complicaciones con las actualizaciones de Android, también los relojes. Google ha sacado nuevas versiones de sistema este comienzo de año, y los Android Wear estaban pendientes. No todos, pero sí la mayoría: Google detuvo la actualización a Android Wear 2.0. ¿Por qué? Por un error.

A pesar de que algunos modelos sí están recibiendo Android Wear 2.0, la mayoría de los confirmados tendrá que esperar. Entre los afortunados están el Fossil Q Founder, el Casio WSD-F10, el Tag Heuer Connected y el Polar M600.

Una actualización que está siendo accidentada

Android wear 2.0

Google anunció Android Wear 2.0 el 8 de febrero de este año. La actualización llegaría a gran parte de los modelos lanzados recientemente con algunas excepciones (pobre Sony Smartwatch 3). En principio se iba a realizar escalonada y sin retrasarse en exceso, no en vano los smartwatch con Android Wear poseen todos el mismo software y casi el mismo hardware. A día de hoy aún no ha llegado dicha actualización a la mayoría.

//platform.twitter.com/widgets.js

Google aclara que ha sufrido un error en las pruebas finales que está llevando a cabo con Android Wear 2.0 en algunos de los relojes. Los Fossil Q Founder, el Casio WSD-F10, el Tag Heuer Connected y el Polar M600 se salvan, así como los relojes que ya parten con la versión 2.0 del sistema operativo. La lista completa de los relojes inteligentes que se actualizarán es:

La actualización debería de haber comenzado el 12 de febrero, pero aún seguimos sin oler Android Wear 2.0 en la mayoría de relojes. Una lástima: las mejoras son notables.

La entrada Google detiene la actualización a Android Wear 2.0 por un error aparece primero en El Androide Libre.


Source: El Androide Libre

Leave a Reply

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *